Erstes Video vom neuen MGEN-3! | Seite 12 | Astronomie.de - Der Treffpunkt für Astronomie

Erstes Video vom neuen MGEN-3!

KopyM

Mitglied
Hallo Tommy!

Es wäre praktisch eine Art Newsletter über alle Neuigkeiten zum MGEN-3 per Email zu bekommen, in dem man informiert wird, sobald es beispielsweise eine neue Firmware, neue Anleitungen und Videos gibt oder neue Features beschrieben werden, bzw. in dem man auch informiert wird, bevor z.B. das Abo des keys abläuft um es rechtzeitig verlängern zu können, etc.

Beste Grüße,
Martin
 

Matchbox

Mitglied
Hallo,

update scheint geklappt zu haben. System zeigt 1.05 an.

Bekomme nach Start jedoch einen Fehler: "Fehler, kann File nich finden/oeffnen".

Das update inkl. Sprachfile auf 1.04 hatte ohne Fehlermeldung geklappt.

Ich hatte die SD Karte nach dem update auf 1.04 mal im PC und die Log Files ausgelesen. In der Hoffnung ich finde ein Programm was mir die Guidingkurve usw. visuell darstellt. Nicht das ich davon eine Ahnung haette :) aber ich lerne dann besser. Falls dazu jemand eine Excelliste oder Programm hat, bin dfankbar fuer einen Tipp.

Wenn ich auf System gehe, ist "SD Karte bereit" ausgegraut und nur "Karte fuer MGEN formatieren" auswaehlbar.

Soll ich das mal tun, die SD Karte vom MGEN formatieren lassen? Hat WIndows ggf. die Karte beim reinen lesen schon fuer den MGEN "versaut"?
Also MGEN Katrte formatieren lassen und Sprachfile wieder drauf?

Dankbar fuer Hilfe.
Morgen soll es mal frei werden und gerade die Poleinrichtung wollte ich gerne mal testen. Von daher kommt das update auf 1.05 gerade Recht. Schliesse mich an, Video dazu waere gut.

VG
Oli
 

Matchbox

Mitglied
Super, das war es. Dank Dir.

Falls noch jemand ein Tip zum Thema "MGEN Log File auslesen und Grafisch darstellen" hat.

CS

VG
OLi
 

tommy_nawratil

Mitglied
die Antwort steht schon in einem vorigen Post, Sebastian:

Bevor der Mgen nach dem Dithern eine neue Belichtung auslöst, checkt er ob der Stern stabil ist. Er löst keinesfalls eine Belichtung aus dithert keinesfalls während des Ditherns.

Die "settling time" ist also automatisch dabei. Wer will denn länger als nötig warten?

lg Tommy
 

Miquel Prado

Mitglied
Bevor der Mgen nach dem Dithern eine neue Belichtung auslöst..

HAllo Tommy, eben, das gilt nur wenn der MGEN die Bildsequenz steuert. Was ist aber, wenn ich eine Software wie NINA verwende?
Dann wird der MGEN lediglich zum Guiden verwendet.

Vor diesem Hintergrund meine Frage (und ohne vorerst einen separaten Threat zu öffnen) wie wichtig ist dann generell die "settling time"?
Ich möchte nicht jedes Bild vor dem gedithert wurde aussortieren müssen. Das wäre ja völliger Quatsch..

Vielleicht "fängt" sich der MGEN-3 nach dem dithern besonders schnell?
Wie lange dauert es beim MGEN-3 bis der Stern wieder stabil ist?

VG, Sebastian
 

Achim_B

Mitglied
Hallo Sebastian,
Was ist aber, wenn ich eine Software wie NINA verwende?
Dann wird der MGEN lediglich zum Guiden verwendet.
es ist sinnfrei, über eine Software bei separat mitlaufendem Guider zu dithern. Der würde das als Abweichung interpretieren und sofort die Korrekturimpulse an die Montierung schicken.

Wie lange dauert es beim MGEN-3 bis der Stern wieder stabil ist?
Das hängt weniger vom Guider ab als vielmehr von der Stabilität des gesamten Systems.

Gruß
Achim
 

tommy_nawratil

Mitglied
Software und Mgen müssen sich beim Dithern natürlich synchronisieren. Die Software sendet den Dither Befehl an den Mgen wenn die Aufnehme fertig ist.
Der Mgen sendet dann das "fertig" Signal an die Software, wenn er mit dem Dithern fertig ist - aber erst wenn der Stern auch wieder stabil ist.

In der Software weitere Zeiten einstellen kann aber nötig sein wenn sie nicht ganz sauber arbeitet.
Bei APT muss ich zB. ein paar Sekunden wait time VOR dem Dithern einstellen, weil APT offenbar das Dither Signal
manchmal gibt, während die Aufnahme noch nicht ganz beendet ist. Man sah dann sofort wie die hellen Sterne wegfahren.
Das ist aber ein "feature" der software, das man auch dort zähmen muss.

Beim Dithern verwendet der Mgen eine spezielle Methode, um die Zeit zur Stabilisierung extra kurz zu halten.
Ich zitiere aus dem Mgen2 manual, da war es auch so:

The Autoguiding works in a special mode when a displacement is in progress. It
starts to autoguide to the new position automatically with the current parameters
but the guiding is stopped right after both of the correction signals (axes) got
inactive at least for a moment since the start of the movement. The new star
position (that is not the exact calculated position) is then measured for max. 2
seconds and the guiding is continued in that position and the Autoexposure is left
to go on. (This method shorten the displacement time and gives more for imaging).

1611872547408.png


lg Tommy
 

Miquel Prado

Mitglied
es ist sinnfrei, über eine Software bei separat mitlaufendem Guider zu dithern. Der würde das als Abweichung interpretieren und sofort die Korrekturimpulse an die Montierung schicken.
Haha ja super. DAS hätte man wissen müssen VOR dem Kauf des MGEN. Aber das sagt einem ja keiner..

Ich hatte ihn aber auch wegen seiner Stand-Alone Vorteile gekauft. "Auch" wohlgemerkt..

Der Mgen sendet dann das "fertig" Signal an die Software, wenn er mit dem Dithern fertig ist - aber erst wenn der Stern auch wieder stabil ist.
Das klingt gut Tommy!
Ich verwende NINA. Dort kann ich für den MGEN leider keine settling time nach dem Dithern einstellen. Aber wenn der MGEN derart mit NINA kommuniziert, dass er erst das GO gibt, wenn er wieder stabil nachführt, dann sollte es kein Problem sein. Wir werden sehen..

Schöne Grüsse
Sebastian
 

AweX01

Mitglied
Hallo,
ich war gestern das erste mal mässig erfolgreich mit dem Mgen draussen.
Einzwei Problemchen sind ein anderes Thema,aber eine Sache die ich ein bisschen komisch fand war, daß egal welche Wartezeit ich bei den Presets der Kamerasteuerung eingebe, er diese Zeit erst vor der zweiten Aufnahme wartet und nicht schon vor der ersten.
Beim starten der Sequenz wartet er immer nur 1sek.
Ich habe den Mgen am Teleskop befestigt und wenn ich durch drücken der Taste die Sequenz starten will bewegt sich das ganze Setup ja minimal-dadurch is die erste Aufnahme Müll weil er direkt anfängt zu belichten.
Ich nehme an das ist halt einfach so und ich muss damit leben oder?

Grüße Tim
 

Thundersnook

Mitglied
Die Spiegelvorauslösungs-Zeit sollte aber trotzdem funktionieren, wenn ich micht nicht irre. Mag sein, dass die Wartezeit beim ersten Bild nicht genutzt wird, aber mit Spiegelvorauslösung sollte eigentlich genug zeit sein, dass alles wieder still steht. Wenn nicht ist das ganze Setup ohnehin zu wacklig... Fotografiertst du mit einer DSLR, die du über den MGEN steuerst? U.U. musst du die Spiegelvorauslösung an er Kamera noch aktivieren?
 

AweX01

Mitglied
Ja DSLR die ich über den Mgen steuer.
Die Spiegelvorauslösung benutze ich garnicht.
Ich könnte auch den Selbstauslöser der Kamera auf 5sek stellen fällt mir grad ein, aber eleganter wäre es natürlich gewesen wenn der Mgen einfach die Zeit wartet die man als Wartezeit eingibt:LOL:
Bei den restlichen Aufnahmen tut er das ja auch-nur eben bei der ersten nicht.
 
Zuletzt bearbeitet:

AweX01

Mitglied
Ich habe den Mgen (um von vornherein Zug auf den Kabeln zu vermeiden) mittels sehr kurzer Kabel direkt neben dem Guidescope am Teleskop befestigt.
Richtig in die Hand nehman kann ich ihn deswegen garnicht.
Aber ist auch alles kein Problem mit der Wartezeit-das lässt sich ja auch mit dem Selbstauslöser der Kamera oder per Spiegelvorauslösung regeln.
Es hatte mich nur gewundert daß er das beim ersten Bild der Sequenz nicht macht.
Die vorrangigen Probleme sind auch andere, aber da teste ich erstmal noch selbst bevor ich euch dazu befrage :LOL:
VG
Tim
 

AweX01

Mitglied
Während die Aufnahmesession läuft fummel ich ja nich dadran rum.
Ist mir so aber lieber als zig Kabel die da rumbaumeln und irgendwo hängen bleiben könnten
 
Zuletzt bearbeitet:

Gernot

Mitglied
Ich wollte gestern bei 66% Mond eine Halpha-Session starten und der MGEN fand max. 2 Sterne. Ein Guiding war nicht möglich...

Ich habe die Belichtungszeit des MGEN manuell verkürzt aber trozdem wollten sich nicht genug Sterne finden lassen.

Hab ich da was falsch gemacht oder ist das Guiding nahe Vollmond einfach nicht möglich?

CS
 

tommy_nawratil

Mitglied
hallo,

wir empfehlen den Mgen mit der Schlaufe an einen Knopf der Monti zu hängen. So kann man auch während die Session läuft an der Handbox umschalten und verschiedene Dinge kontrollieren. Bedient man ihn remote, kann man ihn natürlich auch am Scope integrieren. Ich werde den Wunsch nach einer allgemeinen Wartezeit aber gerne weitergeben.

@ Gernot: Guiding ist auch bei Vollmond möglich. Je nachdem wo dein Guidescope hinzielt, ist der Himmel mehr oder weniger mit Licht geflutet und die SNR sinkt. Mit guter Fokussierung hatte ich aber trotzdem reichlich Sterne im 130mm Guidescope. Rein prinzipiell wäre die Belichtungszeit nicht zu verkürzen, sondern zu verlängern wenn man mehr Sterne haben will. Und es reicht eigentlich auch 1 Stern damit geguidet werden kann. Muss also noch was anderes gewesen sein denke ich.

lg Tommy
 

Gernot

Mitglied
Hallo Tommy!

Ich hab die Belichtungszeit auch verlängert (500ms)... Da hab ich mich falsch ausgedrückt :)

Da der Mond sehr nahe an den Sternen im Guidescope war dürfte das einer der Gründe gewesen sein und möglicherweise passt auch der Fokus des nicht optimal.

Ich denke der Fehler steht wie so oft vor den Gerätschaften :D

Mir war nur generell wichtig ob das Guiding bei starkem Mondlicht funktioniert oder nicht.

Danke für die rasche Antwort!

CS
 

Matchbox

Mitglied
Hallo Gernot,

den Fokus konnte ich ganz gut anhand der FWHM Werte einstellen (optimieren).
Weisst Du wo Du diese im "Sterne suchen" Menu findest?

VG
Oli
 

tommy_nawratil

Mitglied
hallo Gernot,

ich habe heute einen neuen Mgen eingesetzt, und die Kamera genau gleich wie beim anderen auf dasselbe Guidescope geschraubt.
Der Himmel war durch den Saharastaub wie mit Milch übergossen, und ich fand nur 2 Sterne.
Dann Durchgang mit FWHM machen wollen, da sah ich die 2 Sterne waren Artefakte es war gar nicht fokussiert.
Also neu fokussiert, und siehe da plötzlich funkelten da 14 Sternchen.

Die FWHM Werte stehen nach der Sternsuche (nicht onepush!) im anschliessend aufpoppenden Menü zur Sternauswahl,
man muss den Cursor auf "Summenbild" bringen und dann SET drücken. Siehe Anleitung Seite 19.

lg Tommy
 

Gernot

Mitglied
Das Handbuch wurde schon gelesen, keine Sorge!

@ Tommy

Die Fokusmethode mit dem FWHM Werte nutze ich.

Mittlerweile denke ich, dass der Fokus des Guidescopes das Problem ist. Ich bekam den FWHM -Wert nicht unter 4,3px. Werde die nächsten Tage weitere Tests starten.

CS
 

tommy_nawratil

Mitglied
grüß euch,

Mgen-3 Firmware 1.10 ist jetzt zum Download verfügbar, inklusive upgedateter Anleitungen und deutschem Menütext File
- neu sind die binning modes von 1x1 (für kleine Brennweiten wie die üblichen Guidescopes) über 2x2 bis 4x4 (sehr lange Brennweiten, zB OAG am C11)
man setzt das binning dann ein, wenn die FWHM des Multisterns über deutlich 4 hinausgeht (aber zuerst gut fokussieren!)
so kann man das oversampling auf ein vernünftiges Maß reduzieren und es werden mehr Sterne werden gefunden.
Die Verwendbarkeit des Mgen-3 an OAG's wird damit wesentlich verbessert.

Mgen-3 Support

lg Tommy
 

tommy_nawratil

Mitglied
ja sicher, Gernot! Derzeit ist das Ansprechen der Speicherkarte via USB in Arbeit, dann muss man die nicht mehr rausnehmen.
Dies ist keine so triviale Aufgabe wie man annimmt. Das wird die Sache vereinfachen. Letztlich soll das ganze via WLan ablaufen.
Es tut mir leid dass es noch nicht so weit ist. Aber ihr werdet keine neue Hardware brauchen.

lg Tommy
 
Oben