Erstes Video vom neuen MGEN-3! | Seite 6 | Astronomie.de - Der Treffpunkt für Astronomie

Erstes Video vom neuen MGEN-3!

LACERTA-Lajos

Sponsor Astronomie.de
NEU!!! -- ÜBUNG auch TAGSÜBER mit MGEN-3 möglich!!!

So kann man Zeit zu sparen und die Funktionen des MGEN-3 im warmen Zimmer kennenlernen!

Wir haben einen künstlichen Himmel mit Sternendrift und realtreue Seeing entworfen!
UND SO FUNKTIONIERT DAS:
  1. MGEN-3 mit Kameraeinheit zusammenstecken
  2. Kameraeinheit verdunklen (als ob ein Darkfield aufgenommen würde)
  3. Keine Verbindung zur Montierung notwendig, Autoguider-Port kann auch leer bleiben
  4. Falls Expositionssteuerung mitgeübt werden soll, bitte Kamera anbinden, sonst Kamera-Port leer lassen
  5. Stromversorgung durch Computer-USB Port herzustellen
  6. MGEN-3 einschalten
  7. Am Computer das kostenlose Software "SkyEmulator" starten
  8. SkyEmulator per Klick auf „connect“ zum MGEN-3 verbinden.
  9. Üben, üben, üben...
Ab jetzt funktioniert MGEN-3 so, als ob er unterm echten Himmel mit einem RICHTIG FOKUSSIERTEN Leitfernrohr verbunden wäre. Ihr verliert also keine wertvolle Zeit unterm wolkenlosen Himmel.

Gleichzeitig ist es auch ein Prüfprogramm um sicherzustellen, ob alle Funktionen der MGEN-3 ordungsgemäß funktionieren. Wir in WIEN überprüfen alle MGEN-3 vor dem Versand mit SkyEmulator, um einen herstellerunabhängigen zusätzlichen Endkontroll für unseren Endkunden zu leisten. Wenn unterm Himmel dann doch ein Problem vorkommen würde, man kann sicher sein, dass das Fehler nicht in MGEN-3, sondern anderswo zu suchen ist. Laut bisherige Kundenrückmeldungen die meiste "Startproblemen" sind:
  • Kameraeinheit nicht ausreichend fokussiert
  • Guide-Kabel oder Stecker defekt (Kabelbruch, PIN-Verbogen, Schmutzpartikel im Stecker)
  • Leitrohrbrennweite (default: 180mm) nicht richtig angegeben
  • "Mikroastroklima"-bedingte Expositionszeit nicht optimal (default: Iterationsstart bei 1000ms)
  • Kamera am Guidescope, oder Guidescope-Befestigung am Hauptrohr zu locker oder elastisch
  • Guide-Kabel (ST4/RJ11) wurde in gleichaussehende iOptron Handbox-Stecker (RJ11) gesteckt
  • Guide-Geschwindigkeit an der Montierung und MGEN-3 verschieden (default: 0,5x siderisch)
  • Montierung RA-Achse rutscht durch
  • Montierung DEC-Achse hat zu großes Spiel
  • Optische Elemente in Teleskop bewegen sich durch Temperaturdrift (dünnes Blech, Hauptspiegelfokussierung)
Das kostenlose SkyEmulator Software kann von hier heruntergeladet werden:
---> https://support.mgen-autoguider.com/index.php?page=apps

Bedienungsanleitung auf deutsch (bitte auswendig lernen, ich frage Euch aus! :ROFLMAO: )
---> https://support.mgen-autoguider.com/index.php?page=manual

Ich möchte (muss) die meistgefragte Fehlerquelle hier auch erläutern:

WARUM MUSS die AUTOGUIDERKAMERA RICHTIG FOKUSSIERT WERDEN????
Es eignet sich nicht JEDE gefundene Stern als Leitstern: Sterne mit zu großem oder zu kleinem sichtbares Durchmesser werden von MGEN-3 ausgefiltert, die andere sind durch einen Algorithmus gewichtet. Die, vor der Kalibration gefundene Sterne können in manuellen Mode einzeln betrachtet werden (siehe Anleitung: die Sterne erscheinen in einem kleinen grünen Kreis). Die Stern muss in Kreis reinzupassen und auch deutlich genug abgebildet sein um als geeignete Leitstern definiert zu werden.
MGEN-3 lernt aber mit (A.I.) und während der Guiding erhöht oder senkt das Gewicht die einzelne Sterne und verfeinert seine Algorithmus weiter. So bei unzureichende Fokusposition kann es passieren, dass einige am Anfang noch geeignete Sterne deaktiviert werden. Das passiert vor allem dann, wenn die Sterne an der "Geeignet/Ungeeignet Grenze" balancieren. Eine plötzliche Seeing-Änderung kann der sichtbare Sterndurchmesser erhöhen, bzw. schwache Sterne verwischen und demzufolge durch MGEN-3 ignoriert werden. Bei richtige Fokussieren passiert es nicht!
Verwendet man "ONE-PUSH" Guiding mit ungenauer Fokuslage, findet MGEN-3 zwar zahlreiche Leitsterne, sind aber alle zu groß, zu schwach oder zu diffuse zu guiden. In dem Fall findet die Kalibrierung gar nicht statt, wegen keine einzige geeignete Leitsterne! Das ist kein Fehler des MGENs - das ist Fokusproblem!!! Sobald richtig (oder nur leicht de-)fokussiert wird, fängt der MGEN-3 nach der Leitsternsuche auch kalibrieren - ich verspreche es!
Geeignet-Ungeeignet.jpg

Wie man richtig fokussiert, steht in der Bedienungsnleitung (Seite 7-9).

Nun, das war mein Sonntag-früh Beitrag für MGEN-3 Support.

CS: Lajos
 
Zuletzt bearbeitet:

MeisterDee

Mitglied
Hallo Lajos,
Du quälst mich!

Aber es gibt einen Lichtblick:

FA7B5254-C425-4251-A05D-4409BEF45F5F.png


.......eine gute Gelegenheit, sich in Geduld zu üben.......

CS

Dietmar
 

Ehemaliger Benutzer (28957)

Gerade die Email bekommen, dass der Men3 morgen ankommen wird. Ich freu mich und sag herzlichen Dank an die Beteiligten.
Wenn ihr das morgen mit dem Wetter noch hinbekommen würdet, gibts 5 Sterne :D
 

Ulli1951

Mitglied
NEU!!! -- ÜBUNG auch TAGSÜBER mit MGEN-3 möglich!!!

So kann man Zeit zu sparen und die Funktionen des MGEN-3 im warmen Zimmer kennenlernen!

Wir haben einen künstlichen Himmel mit Sternendrift und realtreue Seeing entworfen!
UND SO FUNKTIONIERT DAS:
  1. MGEN-3 mit Kameraeinheit zusammenstecken
  2. Kameraeinheit verdunklen (als ob ein Darkfield aufgenommen würde)
  3. Keine Verbindung zur Montierung notwendig, Autoguider-Port kann auch leer bleiben
  4. Falls Expositionssteuerung mitgeübt werden soll, bitte Kamera anbinden, sonst Kamera-Port leer lassen
  5. Stromversorgung durch Computer-USB Port herzustellen
  6. MGEN-3 einschalten
  7. Am Computer das kostenlose Software "SkyEmulator" starten
  8. SkyEmulator per Klick auf „connect“ zum MGEN-3 verbinden.
  9. Üben, üben, üben...
Ab jetzt funktioniert MGEN-3 so, als ob er unterm echten Himmel mit einem RICHTIG FOKUSSIERTEN Leitfernrohr verbunden wäre. Ihr verliert also keine wertvolle Zeit unterm wolkenlosen Himmel.

Gleichzeitig ist es auch ein Prüfprogramm um sicherzustellen, ob alle Funktionen der MGEN-3 ordungsgemäß funktionieren. Wir in WIEN überprüfen alle MGEN-3 vor dem Versand mit SkyEmulator, um einen herstellerunabhängigen zusätzlichen Endkontroll für unseren Endkunden zu leisten. Wenn unterm Himmel dann doch ein Problem vorkommen würde, man kann sicher sein, dass das Fehler nicht in MGEN-3, sondern anderswo zu suchen ist. Laut bisherige Kundenrückmeldungen die meiste "Startproblemen" sind:
  • Kameraeinheit nicht ausreichend fokussiert
  • Guide-Kabel oder Stecker defekt (Kabelbruch, PIN-Verbogen, Schmutzpartikel im Stecker)
  • Leitrohrbrennweite (default: 180mm) nicht richtig angegeben
  • "Mikroastroklima"-bedingte Expositionszeit nicht optimal (default: Iterationsstart bei 1000ms)
  • Kamera am Guidescope, oder Guidescope-Befestigung am Hauptrohr zu locker oder elastisch
  • Guide-Kabel (ST4/RJ11) wurde in gleichaussehende iOptron Handbox-Stecker (RJ11) gesteckt
  • Guide-Geschwindigkeit an der Montierung und MGEN-3 verschieden (default: 0,5x siderisch)
  • Montierung RA-Achse rutscht durch
  • Montierung DEC-Achse hat zu großes Spiel
  • Optische Elemente in Teleskop bewegen sich durch Temperaturdrift (dünnes Blech, Hauptspiegelfokussierung)
Das kostenlose SkyEmulator Software kann von hier heruntergeladet werden:
---> https://support.mgen-autoguider.com/index.php?page=apps

Bedienungsanleitung auf deutsch (bitte auswendig lernen, ich frage Euch aus! :ROFLMAO: )
---> https://support.mgen-autoguider.com/index.php?page=manual

Ich möchte (muss) die meistgefragte Fehlerquelle hier auch erläutern:

WARUM MUSS die AUTOGUIDERKAMERA RICHTIG FOKUSSIERT WERDEN????
Es eignet sich nicht JEDE gefundene Stern als Leitstern: Sterne mit zu großem oder zu kleinem sichtbares Durchmesser werden von MGEN-3 ausgefiltert, die andere sind durch einen Algorithmus gewichtet. Die, vor der Kalibration gefundene Sterne können in manuellen Mode einzeln betrachtet werden (siehe Anleitung: die Sterne erscheinen in einem kleinen grünen Kreis). Die Stern muss in Kreis reinzupassen und auch deutlich genug abgebildet sein um als geeignete Leitstern definiert zu werden.
MGEN-3 lernt aber mit (A.I.) und während der Guiding erhöht oder senkt das Gewicht die einzelne Sterne und verfeinert seine Algorithmus weiter. So bei unzureichende Fokusposition kann es passieren, dass einige am Anfang noch geeignete Sterne deaktiviert werden. Das passiert vor allem dann, wenn die Sterne an der "Geeignet/Ungeeignet Grenze" balancieren. Eine plötzliche Seeing-Änderung kann der sichtbare Sterndurchmesser erhöhen, bzw. schwache Sterne verwischen und demzufolge durch MGEN-3 ignoriert werden. Bei richtige Fokussieren passiert es nicht!
Verwendet man "ONE-PUSH" Guiding mit ungenauer Fokuslage, findet MGEN-3 zwar zahlreiche Leitsterne, sind aber alle zu groß, zu schwach oder zu diffuse zu guiden. In dem Fall findet die Kalibrierung gar nicht statt, wegen keine einzige geeignete Leitsterne! Das ist kein Fehler des MGENs - das ist Fokusproblem!!! Sobald richtig (oder nur leicht de-)fokussiert wird, fängt der MGEN-3 nach der Leitsternsuche auch kalibrieren - ich verspreche es!
Den Anhang 126303 betrachten
Wie man richtig fokussiert, steht in der Bedienungsnleitung (Seite 7-9).

Nun, das war mein Sonntag-früh Beitrag für MGEN-3 Support.

CS: Lajos
Versuche den MGEN-3 mit Adapter 1+2 zusammen mit dem "TS-Optics 60mm Leitrohr und Super Sucher - mit 1.25" Helical Auszug" (Brennweite 240mm) in den Focus zu bringen. Der Adapter 1 ist aber um einige mm zu lang, sodass ich am Anschlag bin und der Focus knapp nicht reicht.
Welchen kürzeren Alternativ-Adapter zum Adapter1 kann ich verwenden. Müsste eine Baulänge um die 10-12mm haben.
Bildschirmfoto 2020-02-04 um 09.10.42.png
 

Ehemaliger Benutzer (28957)

Er ist da, jetzt brauch ich nur noch die Brennweite für das Takahashi 7x50 Leitrohr zu finden ;)
Sieht toll aus übrigens... das Farbdisplay macht einiges her!
 

Ehemaliger Benutzer (28957)

Nachtrag.
Nur eine einzige Seite konnte ich nun doch finden. Falls von Interesse die Angaben:

Aperture: 2.0 in. [50 mm]
Focal Length: 12.1 in. [309mm]
Focal Ratio @ Prime Focus: f/6.2
Field of View: 6.3°
Limiting Magnitude: ~ 9.5
Resolving Power: 2.3 arc seconds
Tube Diameter: in. [mm]
Tube Length: in. [mm]
Weight: .86 lb. [.39 kg]
 

LACERTA-Lajos

Sponsor Astronomie.de
Versuche den MGEN-3 mit Adapter 1+2 zusammen mit dem "TS-Optics 60mm Leitrohr und Super Sucher - mit 1.25" Helical Auszug" (Brennweite 240mm) in den Focus zu bringen. Der Adapter 1 ist aber um einige mm zu lang, sodass ich am Anschlag bin und der Focus knapp nicht reicht.
Welchen kürzeren Alternativ-Adapter zum Adapter1 kann ich verwenden. Müsste eine Baulänge um die 10-12mm haben.
Den Anhang 126493 betrachten
Verwende bitte nur den "adapter 2" (also nur T2) und dazu eine T2T210 oder T2T28 Verlängerung.

CS: Lajos
 

Ehemaliger Benutzer (28957)

Heute Abend wird es wohl den ersten Test meinerseits mit dem MGen3 geben. Kurz noch eine Frage an die Fachleute. Wie kann ich den MGen denn am Besten einsetzen, wenn ich mit APT arbeite. Die im APT Forum meinten, man könne den MGEn einfach als "normale" Kamera anmelden. Aber wie kann ich mir das vorstellen? Der ENtwickler meint man könne den Mgen3 wie PHD benutzen. Allerdings habe ich damit noch nie gearbeitet.
Weiterhin wie geht das mit dem Dithern zwischen den Einzelaufnahmen?
Tipps die mir das Leben heute Abend erleichtern sind herzlich Willkommen :)
 

Ehemaliger Benutzer (28957)

Nach anfänglichen Schwierigkeiten und Leitrohrwechsel, hat es gestern mit dem Guiden geklappt. 300mm war einfach zuviel des Guten (oder meine Nerven waren das Problem) und habe dann mein altes Rohr mit 9x50 angestöpselt.
Die Verlängerungshülse musste ich dazu noch entfernen und alles war dann im Fokus.
Die einzige Sache die wirklich Bauchschmerzen bereitete, war das Dithern. Ich weiss jetzt nicht genau was das Problem war, aber entweder ist APT abgefratzelt (bzw hat nach dem Dithern einfach nicht mehr weiter belichtet), weil die mgen.app abgefratzelt war oder die mgen.app hat spätestens beim Dithern nur noch ein Standbild angezeigt. Musste natürlich APT dann auch neustarten. Weiterhin war Problematisch, wenn ich LiveView angestellt hatte um zu Fokussieren im 1 sekunden Takt, wurde danach dann auch immer gedithert.
Aber ich stellte das Dithern einfach ab und dann ging alles. Das nur als Kurzbericht. (Meine probleme mit dem Dithern konnten natürlich auch auf Unwissenheit zurückzuführen sein, Handbücher sind nicht so meins)
 

Ehemaliger Benutzer (28957)

Kleiner Nachtrag von gestern Abend. Ich habe der Mgen3 Software ein Update verpasst 1.0.0.9) und es hat jetzt alles funktioniert. Einzige Einschränkung ist natürlich noch das Dithern. Zum Glück gab es aber keine Abstürze oder Freezer mehr.
Im Log steht dann folgendes:
2020.02.06 18:41:47 ERROR Could not read Dithering settings. Error code: 14
2020.02.06 20:41:29 ERROR Could not read Dithering settings. Error code: 31
2020.02.06 21:33:01 ERROR Could not read Dithering settings. Error code: 30
 

LACERTA-Lajos

Sponsor Astronomie.de
Hi sdr!

> 300mm war einfach zuviel des Guten
Hast Du die Brennweite des Guidescopes vom Default 180mm auf 300mm umgestellt?

> Im Log steht dann folgendes:
> 2020.02.06 18:41:47 ERROR Could not read Dithering settings. Error code: 14
> 2020.02.06 20:41:29 ERROR Could not read Dithering settings. Error code: 31
> 2020.02.06 21:33:01 ERROR Could not read Dithering settings. Error code: 30
Hast Du den Dithering durch APT definiert oder MGEN3?
Kannst Du den Vorgangsweise Schritt an Schritt beschreiben, damit wir das Problem reproduzieren können?
Gerne in privat, wenn es hier zu lang wäre. Ich muss dann sowohl mit APT-, MGEN.app- und MGEN-Entwickler kontaktieren, damit wir die drei Komponenten zueinander passen können. Aber ohne reproduzierbaren Fehler geht schwierig.

Danke und CS: Lajos
 

Ehemaliger Benutzer (28957)

Hi Lajos, ich werde nach der Arbeit noch mal raus gehen und ein paar Trockenübungen machen. Dann kann ich dir das genau aufschlüsseln, bzw es kann natürlich auch ein Softwarefehler bei meinem Notebook gewesen sein.
Ich hatte gestern wieder ein paar Treiberprobleme mit meiner QHY163m Kamera, die mich dazu gezwungen hat, ascom mit all seinen Komponenten zu entfernen. Dh alles was mit QHY und ASCOM zu tun hatte inklusive der ganzen USB bzw Com Treiber, mussten runter. Also hab ich auch die mgen.app usw entfernen müssen.
Ich werde dann später meine Schritte dokumentieren und hoffe den Fehler reproduzieren können.
Muss euch aber nochmals zu dem Mgen3 gratulieren. Das Ding ist wirklich hervoragend!
Einen kleinen 180s Schnappschuss hab ich mit angefügt. Also das ist ein einzelnes unbearbeitetes Rohbild mit dem MGen3 als Guider.
 

Anhänge

Ehemaliger Benutzer (28957)

Sry Lajos... die Hälfte vergessen. Ja dir Brennweite hatte ich umgestellt.
 

NGC_2024

Mitglied
Ob 120, 180, 240mm ist geschmacksfrage. Viel wichtiger ist, dass das Guidescope stabil an den Hauptistrument, UND (!) die Guidekamera stabil an den Guidescope montiert sein muss! Jegliche noch so kleine Bewegung macht zahlreiche Doppelsterne :)

CS: Lajos
Verzeiht die späte Anmerkung von mir, aber das kann ich voll unterstreichen.
Auch sollte man alle Kabel zugentlasten, so dass nix an der Aufnahmekamera oder an der Guidingcam zerrt!
In diese Falle bin ich am Anfang gestolpert... Dann gehen auch so Sachen wie ein C8 und Guiderohr auf einer Doppelbefestigung mit minimalem/Null Ausschuss.

Gruß Norbert
 

Ehemaliger Benutzer (28957)

Du wirst lachen Norbert, aber genau das bin ich gerade am Zusammenfrickeln. :D Ich hab ohnehin ein kleines "Massezenrtumproblem" und da wolle ich 2 Fliegen mit einer Klappe schlagen. :D
Dein Bild kommt mir da gerade sehr recht!
 

LACERTA-Lajos

Sponsor Astronomie.de
Ankündigung:

In den nächsten Tagen kommt eine neue Firmware Version für den MGEN-3.

Diese wird natürlich wieder kostenlos zur Verfügung gestellt und kann von der Supportwebseite (https://support.mgen-autoguider.com) runtergeladen werden.

Das Hauptfeature dieses Updates ist, dass die automatische Lernfunktion nun kontinuierlich läuft und selbst nach dem Ausschalten des Geräts die (gelernten) Parameter erhalten bleiben. Das bedeutet, dass der gelernte und vorhergesagte periodische Fehler für die verwendete Montierung erhalten bleibt und mit jeder weiteren Verwendung verbessert wird. Wenn man den MGEN-3 dann an einer andere Montierung verwendet, kann durch einen manuellen Reset das erneute Lernen getriggert werden.

CS!
 

Ehemaliger Benutzer (28957)

Also tut mir echt leid, aber was soll denn beim MGen4 noch kommen?!
Ich bin echt von dem Ding begeistert. Ihr solltet aber so eine Ankündigung erst machen, wenn die Firmware draussen ist.
Das verträgt mein schwaches Herz nicht mehr so richtig. Diese Gefühlschwankungen aus Ungeduld und euphorischer Langeweile hatte ich zuletzt als 5 jähriger, 3 Wochen vor Weihnachten. Nur vertrug das mein Herz damals besser.
 

Miquel Prado

Mitglied
die automatische Lernfunktion nun kontinuierlich läuft und selbst nach dem Ausschalten des Geräts die (gelernten) Parameter erhalten bleiben.
Äääh.. heisst das im Umkehrschluss, die Lernfunktion ging bisher mit jedem neuen Einschalten tatsächlich von vorne los?_jungeschlagen: :censored::whistle:
Gut sage ich mal nichts zu, war schliesslich meine eigene Naivität das Gegenteil anzunehmen..

Prinzipiell finde ich die Lernfunktion aber auch Hammer gut!!! (y)
lob, lob, lob

PS
Und was ist nach Batteriewechsel?
 

Ehemaliger Benutzer (28957)

Äääh.. heisst das im Umkehrschluss, die Lernfunktion ging bisher mit jedem neuen Einschalten tatsächlich von vorne los?_jungeschlagen: :censored::whistle:
Gut sage ich mal nichts zu, war schliesslich meine eigene Naivität das Gegenteil anzunehmen..

Prinzipiell finde ich die Lernfunktion aber auch Hammer gut!!! (y)
lob, lob, lob

PS
Und was ist nach Batteriewechsel?

Was ist denn das Problem?
 

Ehemaliger Benutzer (28957)

Ankündigung:

In den nächsten Tagen kommt eine neue Firmware Version für den MGEN-3.

Diese wird natürlich wieder kostenlos zur Verfügung gestellt und kann von der Supportwebseite (https://support.mgen-autoguider.com) runtergeladen werden.

Das Hauptfeature dieses Updates ist, dass die automatische Lernfunktion nun kontinuierlich läuft und selbst nach dem Ausschalten des Geräts die (gelernten) Parameter erhalten bleiben. Das bedeutet, dass der gelernte und vorhergesagte periodische Fehler für die verwendete Montierung erhalten bleibt und mit jeder weiteren Verwendung verbessert wird. Wenn man den MGEN-3 dann an einer andere Montierung verwendet, kann durch einen manuellen Reset das erneute Lernen getriggert werden.

CS!
Hallo, gibt es schon einen aktuellen Release-Termin?
 

Ehemaliger Benutzer (28957)

Hab die neue FW aufgespielt und hat ohne Probleme geklappt! Vielen Vank!
 

tommy_nawratil

Mitglied
grüß euch,

die neue Firmware ist heute online gegangen, und ich habe die Anleitungen jetzt auch upgedatet.
Neu ist auch dass man bei DEC bestimmen kann, nach wieviel Guidezyklen das ST4 Signal ausgegeben wird.
Für fortgeschrittene Anwender, welche die Automatik mit manuellen Einstellungen ergänzen wollen.

Habe am Wochenende ein Video erstellt, wie man das Leitrohr über den FWHM Wert des Multisternes scharf stellen kann.
Das geht sehr schnell und präzise, weil die Werte dank Glättung des Seeings kaum herumspringen:
Mgen-3 über FWHM fokussieren

lg Tommy
 

tommy_nawratil

Mitglied
da der Mgen-3 die Werte laufend anpasst, muss man nicht unbedingt resetten.
Er wird die ersten Minuten an einer anderen Monti nicht schlechter guiden als normale Guider,
und sich kontinuierlich an die neue Situation anpassen.
Er beherrscht auch die "Kunst des Vergessens" ;)

lg Tommy
 

Ehemaliges Mitglieder (27185)

Finde ich auch. Bin zwar immer noch nicht aktiv am neuen Standort, habe meinen MGEN 3 aber schon einmal mit der neuen Firmware auf den ersten Einsatz vorbereitet. Hat gut geklappt nachdem ich alles Notwendige runter geladen hatte. Und im Trockentest hat er im Zusammenspiel mit dem RSRQ auch meine 3 EOS-Kameras sehr schön synchron ausgelöst.
 
Zuletzt von einem Moderator bearbeitet:

tommy_nawratil

Mitglied
da der Mgen-3 die Werte laufend anpasst, muss man nicht unbedingt resetten.
Er wird die ersten Minuten an einer anderen Monti nicht schlechter guiden als normale Guider,
und sich kontinuierlich an die neue Situation anpassen.
Er beherrscht auch die "Kunst des Vergessens" ;)

lg Tommy
 

hibernatus

Mitglied
Hallo zusammen,

hat einer von euch schon mal die Kamerasteuerung der MGEN-3 an einer Canon betrieben?

Ich habe meine Canon 6D per Fernauslöseranschlusskabel (ganz linke Buchse ;) ) verbunden und auf Start gedrückt. Der MGEN zählt runter, fokussiert (Objektiv bewegt sich) und belichtet laut Display, aber an der Kamera wird keine Belichtung durchgeführt. Ich höre auch kein hochklappen des Spiegels. Nach Ablauf der Belichtungssequenz ist auch kein Bild auf der Kamera zu finden.

Mein konventioneller Fernauslöser funktioniert mit dem gleichen Kabel.

Hat noch jemand dieses Problem?

Grüße
Marcus
 
Das Homepagetool mit der aktuellen Mondphase u.v.m.

(Alle Angaben für 10 Grad ö.L. Länge / 50 Grad n.B.)

In Kooperation mit www.Der-Mond.org Hole Dir jetzt das kostenlose Mondtool für Deine Homepage

Oben