Probleme mit Star Adventurer und MGEN - Einnorden/Scheinern/Polar Alignment

Norbert-A

Mitglied
Immer wenn man denkt - jetzt müsste es doch eigentlich mal gut sein, kommt die nächste Überraschung.
Das letzte Stativ hieß "massiver Geschirrschrank". Von stabilen Bildern kann jedoch immer noch keine Rede sein.
Womit ich mal wieder von vorne beginne - diesmal mit der Kamera an sich.
Die Kamera liegt fest und ruhig, der Sensor ist fest verbaut, AF ist aus, IS gibt es nicht bei diesem Objektiv, Spiegelvorauslösung 2 Sek., Auslösungeverzögerung 10 Sek., Fernauslöser... und es liegt eindeutig an der Kamera, dass jedes Bild einen minimalen Versatz hat. Ich mach jetzt erst mal Pause und werde Anfang der kommenden Woche mit CPS sprechen, ob entweder ich, oder die Kamera... :mad:
An ein permanentes Erdbeben über die vergangenen 48 Stunden glaube ich weniger.
LG+CS
Norbert
 

tommy_nawratil

Mitglied
hallo Norbert,

du machst hier sehr empfindliche Tests (hohe Auflösung über lange Zeiträume), da kann man schon das Gras wachsen sehen.
Jetzt schau dir an welche Serien größere und erratische Bewegung zeigt. Ein paar Pixel Versatz über mehrere Stunden ruinieren dir nicht eine Aufnahme von wenigen Minuten.
Wir hatten deutlichen seitlichen Versatz innerhalb weniger Minuten gesehen und suchen diesen Übeltäter.
Hast du den SA Kopf selbst auch mechanisch geprüft?

lg Tommy
 

Norbert-A

Mitglied
Hallo Tommy,

wenn das Messinstrument (also die Kamera) wesentlich mehr Fehler generiert als offensichtlich die Stative oder das gesamte SA-Setup, kann man einfach nicht vernünftig testen und bekommt keine belastungsfähige Aussage. Vom Gras wachsen hören - sind wir bei diesem Test noch weit entfernt. Da geht es nicht um Pixel sondern um mehrere Millimeter!

Wenn ich eine Belichtungsreihe mit dieser Kamera mache, bleiben die Fotos der Serie Pixelstabil. Klar, wenn ich nur alle 15Min. ein Foto mache, schläft die Kamera in der Zwischenzeit ein. Das entspricht auch nicht der Realität eine Astrosession, wo zwischen den Auslösung max. 5 Sek. liegen. Aber auch Sequenzen mit 60 Sek. Pause habe ich getestet und dazwischen schläft die Kamera nicht.

Das ganze gerät langsam zum Rätsel.
Bevor ich bei Canon (CPS) am Montag Nachfrage - was da los ist, werde ich noch ein paar Test mit verschiedenen Kameramodi (wie z.B. Live-Bild) machen so dass der Spiegel oben bleibt, aber mal abgesehen davon, ist das so wie es ist nicht akzeptabel.

Das einzige was mir zum Stabilitätstest der Stative und des SA-Setups momentan noch einfallen würde sind Langzeitbelichtungen mit ND-Filter.

Ja, den SA habe ich zwischenzeitlich auch mechanisch nach Gefühl geprüft. Der scheint ok zu sein, obwohl mir dafür Vergleiche und die Erfahrung fehlt.

LG
Norbert
 

Norbert-A

Mitglied
Zugegeben, die Bildqualität leidet "gewaltig", aber mit ISO 50, f11 und 10fach ND kommt man auch locker auf eine Stunde Belichtungszeit. Der letzte Test zeigte auf, dass das Gitzo alleine und ohne Kopf stabil steht. Die Reise geht weiter...
 

Demokrat

Mitglied
und es liegt eindeutig an der Kamera, dass jedes Bild einen minimalen Versatz hat.
Seltsam. Der Spiegelschlag sollte ja nicht unbedingt einen Kugelkopf verstellen, sondern nur eine kurze Schwingung auslösen. :unsure:
Hattest Du sie nur auf den Geschirrschrank gelegt, sodaß sie rutschen könnte? Mehr fällt mir im Moment nicht ein, weil da müsste der Sensor locker sein (hatte ich bei meiner ersten 5D Mk 1 mal) oder irgendein thermisches Problem das Innenleben verändern...

dass jedes Bild einen minimalen Versatz hat.
Immer um denselben Betrag in dieselbe Richtung? Oder statistisch verteilt? Wenn Du also 1000 Belichtungen machst, dann versetzt es jedes Bild in die gleiche Richtung, bis Du quasi mal das ganze Zimmer im Panorama hast?

lg
Niki
 

Norbert-A

Mitglied
Hi Niki,

der Versatz ist chaotisch, aber ich kann dazu momentan keine nachvollziehbaren Antworten geben. Eher habe ich einen Sack voll Fragen und bin gespannt was CPS dazu sagt.
Eins ist klar, dass ist so in keiner Weise akzeptabel!

Aber egal, mit dem ND-Filter haben wir jetzt ein anderes Testsetup und das scheint zu funktionieren. Ich muss nur jeweils eine Stunde warten, bevor ich die Belichtungsparameter korrigieren/optimieren kann um wenigstens halbwegs auf ETTR zu kommen.
Also eilig darf man es bei dieser Art zu testen nicht haben ;)

LG
Norbert
 

Norbert-A

Mitglied
Hallo allerseits,

alles auf Anfang. Stabilitätstest auf ein Neues.

Nach langem hin und her habe ich ein neues und hoffentlich belastbares Testsetup mit einer 8W LED und dem Testchart.
Das angehängte Bild ist leider nicht besonders scharf, was in erster Linie dem schwachen Licht in Verbindung mit dem mächtigen ND-Filter geschuldet ist,
aber stabil!
ISO 50, f/20, 1 Stunde Belichtungszeit, 200mm, ND-Filter, die Kamera auf dem Gitzo (2/3 ausgezogen) ohne Kopf (daher schlecht ausgerichtet - sorry).
Außer dem Objektivprofil und der Konvertierung nach s/w ist das RAW praktisch unbearbeitet in sRGB, JPG-8.
Wenn wir dieses Bild als Referenz nehmen, können wir von vorne mit dem Aufbau beginnen.
Denn wenn sich innerhalb einer Stunde was bewegt, werden wir (so hoffe ich) einen deutlichen Unterschied sehen.

LG+CS
Norbert
 

Anhänge

Demokrat

Mitglied
Verstehe ich jetzt nicht - am Geschirrkasten hieß es, die Kamera produziert statistische Abweichungen in alle Richtungen, jetzt auf dem Gitzo doch nicht mehr? :oops:

lg
Niki
 
Moin Norbert,
mir erschließt sich der ND-Filter nicht.
Der hat doch nichts mit Bewegungen zu tun oder?
Wenn du die Sterne ablichten willst kannst Du den Filter ja auch nicht Dauernd benutzen.
Vielleicht liegt es nur an den Einstellungen der Kamera Software.
Gruß Wolfgang.
 

Optikus

Mitglied
Moin Wolfgang,

das dient wenn ich Norbert richtig verstanden habe nur der Verlängerung der Belichtungszeit in seinem Testaufbau. Er möchte ja die Drift des Bilds ermitteln und braucht dazu ausreichend Belichtungszeit.

CS
Jörg
 

MeisterDee

Mitglied
Moin Wolfgang,
habe auch überlegt, welcher Erkenntnisgewinn in Aufnahmen mit ND-Filter steckt.
Tim fotografiert nämlich gern mit ND-Filter, gerade um Bewegungen und Störungen
aus dem Bild heraus zu bekommen. Natürlich auch wegen anderer Effekte....
Aber letztendlich ist das Diagnoseergebnis einer Langzeitbelichtung am Stern
dem einer langen Belichtung bei Tageslicht ähnlich. Die unweigerliche Überbelichtung
(ISO hat ja auch nach unten seine Grenzen) wird eben mit dem ND-Filter verhindert.
Nebenbei sind diese Tests tageszeit- und wetterunabhängig.
Bin auf das Ergebnis gespannt, da sind ja jetzt Ursachen im Spiel,
auf die am Anfang keiner einen Cent gesetzt hätte.....

CS

Dietmar
 

P_E_T_E_R

Mitglied
Hallo allerseits,

also so wie ich das bislang verstanden habe findet Norbert einen chaotischen Bildversatz, wenn er zwei Kurzzeitbelichtungen vergleicht:

Die Kamera liegt fest und ruhig, der Sensor ist fest verbaut, AF ist aus, IS gibt es nicht bei diesem Objektiv, Spiegelvorauslösung 2 Sek., Auslösungeverzögerung 10 Sek., Fernauslöser... und es liegt eindeutig an der Kamera, dass jedes Bild einen minimalen Versatz hat.
Und um diesen bislang nicht recht verstandenen Effekt zu eliminieren, macht er stattdessen eine einzelne Langzeitaufnahme mit starker Lichtdämpfung zur Vermeidung von Überbelichtung:

ISO 50, f/20, 1 Stunde Belichtungszeit, 200mm, ND-Filter, die Kamera auf dem Gitzo (2/3 ausgezogen) ohne Kopf
In der Tat, diese Langzeitaufnahme zeigt keine wesentliche Pixeldrift:

106256


Soweit so gut. Die Frage ist jetzt, ob das mit dem SA und dem übrigen Gerödel auch noch so stabil bleibt.

Was zu dem unverstandenen Bildversatz zwischen Einzelaufnahmen führt ist zwar auch interessant, aber eigentlich nicht relevant für Astroaufnahmen.

Gruß, Peter
 

Norbert-A

Mitglied
Hallo allerseits,

Peter hat das schon richtig erkannt.
Es geht bei dem jetzigen Testsetup um die Vermeidung des automatisch von der Kamera generierten Bildversatzes. Warum eine, und besonders mein Canon das macht, ist mir momentan auch noch vollkommen schleierhaft.

Kurze Abschweifung in Sachen IS (Image Stabilisation):
Wäre es eine Sony, würde mich das garnicht wundern, den Sony macht IS mit dem Sensor und nicht in der Optik. Geht eine Sony während einer Sequenz in den Schlafmodus und wacht wieder auf, sitzt der Sensor so gut wie nie wieder an der vorherigen Stelle - egal ob man IS an- oder ausgeschaltet hat.
Aber Canon macht IS bisher ausschließlich im Objektiv und wenn ein Objektiv kein IS hat, sollte man bei Canon vom willkürlichen Versatz eigentlich befreit sein. Das das offensichtlich nicht so ist, habe ich gerade praktisch (auf dem Geschirrschrank) gelernt. Im übrigen wird auch Canon zukünftig einen neuen "zusätzlichen" IS mit dem Sensor machen, weil sie bei Sony gelernt haben, dass das effektiver ist. Allerdings wird es dann bei Canon die Option geben, dass man beide IS-Methoden miteinander kombinieren kann, was nach der Hoffnung von Canon, dann noch effektiver sein soll. Die Patente dafür wurden bereits vor zwei Jahren eingereicht.
Wer mal mit 300 bis 600mm Objektiven auf einer Safari versucht hat kleine, flinke, nervöse Vögel zu Fotografien, wird IS zu schätzen lernen ;-) Dabei ist es praktisch schon "fast" egal ob mit Stativ oder Freihand, weil man permanent am schwenken ist.

Das dieser chaotische Versatz z.B. bei Timelapse-, oder Astro-Sequenzen praktisch egal ist, weil das durch die entsprechende Software in der Post-Pro wieder ausgerechnet wird, ist eine andere Geschichte, aber zum Testen ist das äußerst hinderlich und verfälscht die Ergebnisse ins unbrauchbare.

Zurück zum Thema
Da das Gitzo auf dem glatten Parkettboden seine Beine nicht stillhalten kann und schlicht asynchron rutscht (siehe Anhang), musste ich jetzt erstmal den Beinstabilisator vom Sachtler unter die Gitzobeine bringen. Ohne das ich das jetzt genau messen kann, verteilt sich das zu tragenden, dezentrale Gewicht äußerst ungleichmäßig. Solche Erkenntnisse erlangt man beim jetzigen Testsetup aber erst nach 3-4 Stunden ;-) Ob das alles hilft, ist eine andere Frage und das weiß ich dann auch erst nach 3-4 Stunden. Es sieht aber alles danach aus, als wenn keines meiner Stative eine stark dezentrale Hebelwirkung (fern der Mitte) wirklich stabil halten kann. Das sind natürlich Anforderungen, die vermutlich kein normaler Stativhersteller je getestet hat - mal abgesehen von Astrostativ-Herstellern vielleicht.

Mal abgesehen von den Stativen, hoffe ich zunächst, dass wenigsten die RA-Klemme am SA das gut ausbalancierte Gewicht zuverlässig halten kann. Das wäre beim aktuellen Test (SA ohne Polhöhenwiege direkt auf dem Stativ) nämlich auch noch eine mögliche Fehlerquelle.

Sicher scheint dagegen, dass das Testsetup jetzt zu belastbaren Ergebnissen führt - immerhin was :)

Die Reise geht weiter - wenn auch sehr langsam.

LG+CS
Norbert
 

Anhänge

Norbert-A

Mitglied
Hallo allerseits,

wir haben ein neues Ergebnis für SA ohne Polhöhenwiege auf Gitzo.
Also wenn man dem Gitzo anständig auf die Beine hilft, sind selbst die stark dezentralen Haltungskräfte erträglich und der SA hält offensichtlich stabil genug die RA-Achse - siehe Anhang.
Damit sind wir einen erheblichen Schritt weiter :)
Momentan läuft der gleiche Test mit der Polhöhenwiege unter dem SA.

Nur so ganz nebenbei - falls das jemand nachspielen will: Wenn man durch den ND-Filter halbwegs vernünftig, manuell fokussieren will, braucht man dafür 2000 Watt Dauerlicht.

LG+CS
Norbert
 

Anhänge

P_E_T_E_R

Mitglied
Hallo Norbert,

bei Aufnahme 09-SA-Gitzo-1Std scheint wohl etwas schief gelaufen zu sein:

106303


Dafür ist die letzte Aufnahme 11-SA-Gitzo-1Std wieder schön scharf:

106312


106313


Wenn's so weitergeht, verschwindet das Problem vielleicht von selbst und wir haben ein neues Rätsel ...

Gruß, Peter
 
Zuletzt bearbeitet:

Norbert-A

Mitglied
Hallo Peter,

Du hast natürlich Recht, da läuft zwischendurch immer mal was schief.
Daher wiederhole ich ja fast jeden Test.
Beim letzten Durchlauf scheint es so zu sein, dass die Polhöhenwiege Probleme macht - siehe Anhang. Die Wiederholung läuft gerade.
Bei 09 sind die Beine des Gitzo verrutscht - wie beschrieben, aber das konnte inzwischen beseitigt werden - siehe 11.

LG+CS
Norbert
 

Anhänge

Norbert-A

Mitglied
Die Polhöhenwiege des SA hat sich nun auch beruhigt - siehe Anhang.
Natürlich kann auch ein Fehler im letzten Testsetup zu dem nicht so tollen Ergebnis geführt haben. Dieser ganze Aufbau ist vorsätzlich auf Kante genäht um die Grenzen auszuloten.
In der Realität wird der SA niemals auf 0 Grad arbeiten müssen.

Weiter geht es mit dem viel kritisierten Kugelkopf unter der Hauptkamera.
Der wird (wie alles inzwischen) unter den schwierigsten Bedingungen (also der maximalen Auslage) getestet.
 

Anhänge

Norbert-A

Mitglied
Auch nach der Wiederholung des letzten Tests, hat sich der Kugelkopf unter der Hauptkamera als nicht ausreichend tragfähig erwiesen - siehe Anhang.
Bleibt eigentlich nur noch, den gleichen Aufbau (ohne Kugelkopf) mit dem Sachtler-Stativ zu testen - was sogleich folgt.
 

Anhänge

Norbert-A

Mitglied
Ja Peter - ist klar,
daher kann der Kugelkopf (E3 von Highlights) für die Hauptkamera bei Astro zukünftig das Weite suchen - und tschüß ;)
Also wenn Du (oder Ihr) einen Tipp habt, für einen vergleichbaren Kugelkopf mit ausgezeichneten Haltewerten,
bin ich für jeden Tipp dankbar. Denn auf die Vorzüge einer frei wählbaren Motivausrichtung würde ich auch bei Astro ungerne verzichten.
Der zweite Test mit dem Sachtler läuft, aber nach meiner Vermutung liegt Gitzo ganz klar vorne :)
LG+CS
Norbert
 

Norbert-A

Mitglied
Hallo allerseits,

so langsam kommen wir zum Ende dieser Testreihe.
Das Sachtler hat sich auch beruhigt und brachte im zweiten Testdurchlauf auch anständige Ergebnisse - siehe Anhang.
Jedoch vertraue ich zukünftig rein gefühlsmäßig für Astro doch lieber dem Gitzo mit der Beinunterlage von Sachtler.
Denn bei sehr starker Hebelwirkung außerhalb der Mitte macht das Gitzo eine bessere Figur und das merkt man bereits bei Fokussieren.
Wenn diese ganze Testreihe eins gezeigt hat, dann war das schwächste Glied in der Kette tatsächlich der Kugelkopf unter der Hauptkamera. Ob der für die Striche tatsächlich verantwortlich war, wird sich zeigen.
Sobald mal wieder gutes Wetter ist werde ich mit dem Gewinner-Setup den ursprünglichen 10 Min. Astrotest wiederholen.
Lt. Wettervorhersage wird das aber leider noch dauern.

Ich hoffe, dass ich Euch mit diesem ganze Quark bisher nicht gelangweilt habe.

LG+CS
Norbert
 

Anhänge

P_E_T_E_R

Mitglied
Hallo Norbert,

für schweres Equipment verwende ich keine Kugelköpfe, sondern den Profi 3-Neigekopf von Linhof (Teil Nr. 003669). Siehe angehängte Bilder. Der Neigekopf alleine wiegt schon über 3 kg und ist sehr konservativ für Lasten bis 12 kg ausgelegt. Damit kann man das Objekt der Begierde butterweich anfahren und bombenfest fixieren.

Wenn's denn unbedingt ein Kugelkopf sein soll: Die Kugelköpfe von Novoflex haben bei Profis einen guten Ruf, sind aber auch entsprechend teuer. Habe selbst keine Erfahrung damit, aber laut Specs sollen sie kriechfest sein.

Gruß, Peter


106343


106344
 

Norbert-A

Mitglied
Hallo Peter,

Danke für den Hinweis. Die Novoflex-Köpfe sind mir bekannt. Ich hoffe auf einen, mit einer möglichst geringen Bauhöhe, damit sich die Hebelwirkung wenig verstärkt. Die Videoneiger kommen alle auf dem SA nicht in Frage, weil sie viel zu schwer sind. Ansonsten habe ich ja genug Dreiwegeneiger von Manfrotto, die ebenfalls zu groß und zu schwer sind. Gesucht wird ein kleiner und leichter Kugelkopf mit bestialischen Haltewerten.

Gruß
Norbert
 

Norbert-A

Mitglied
Da hast Du Recht, keine Frage - trotzdem. Unter einer 40er Kugel wird es kaum gehen. Danach habe ich mir den E3 von Highlights ja auch ausgesucht. Ich werde in den kommenden Tagen mal meinen befreundeten Schlosser/Feinmechniker aufsuchen und fragen, ob er den E3 evtl. optimieren kann. Denn einen leichteren mit der geringen Bauhöhe werde ich kaum finden.
 

Norbert-A

Mitglied
Moin Jörg,

Danke für den Tipp. Die Sirui-Köpfe kenn ich auch gut. Die sind echt nicht schlecht, aber für den speziellen Fall auf dem SA leider zur groß. Außerdem wird man bei dem Gewicht einer 5DsR mit Objektiv mit einem 20er Kopf nicht glücklich. Da wird man (wie gesagt) unter einem 40er Kopf keine Freude haben, da die Haltekräfte sonst einfach nicht reichen.
Ich bin kein Fan von Traumflieger, weil da gelegentlich auch viel Blödsinn veröffentlicht wird, aber es gibt einen Vergleichtstest mit einer Liste von Baugröße und Haltekräften, die durchaus hilfreich sein kann um sich einen Überblick zu verschaffen: Kugelköpfe im großen Traumflieger-Test!
Bevor ich mir den E3 von Highlights geholt habe, habe ich durchaus schon viel gesucht und keinen gefunden, der mit einem 40er Kopf eine kleinere Bauhöhe hatte. Der E3 trägt schließlich nur 75mm auf!
Ich hoffe, mein Schlosser kann den auf anständige Haltekräfte optimieren. Dann wäre auch das Thema durch.
In der Zwischenzeit teste ich definitiv ohne einen Kugelkopf weiter, aber dafür müsste das Wetter erstmal passen.

LG+CS
Norbert
 

Norbert-A

Mitglied
Kleines E3 Kugelkopf-Update.
Der befreundete Schlosser/Feinmechaniker hat zunächst sprichwörtlich die Hände über den Kopf zusammengeschlagen, ob der fragwürdigen Konstruktion und der Materialwahl des E3. Das äußerst geringe Gewicht hat natürlich seinen Preis.
Dennoch wurde der innere Kopf inzwischen sandgestrahlt. Der Kopf läuft jetzt natürlich nicht mehr weich, sondern eher beherzt, was für diese Anwendung aber keine entscheidende Rolle spielt. Der kommende Test bezüglich der Haltekräfte wird zeigen, ob die Operation was gebracht hat.
LG+CS
Norbert
 

Norbert-A

Mitglied
Hallo allerseits,

letzte Nacht war immerhin (endlich mal wieder) Testwetter.
Der übliche Aufbau des SA auf dem Gitzo ohne Kugelkopf.
Zunächst ohne MGEN und anschließende mit.
Erstaunlicherweise ohne MGEN besser, bei (wie üblich) 10 Min. Belichtungszeit.
So runde Sterne hatte ich bisher bei so einer Belichtungszeit noch nie!
Allerdings scheine ich am MGEN etwas falsch zu machen, denn es kann ja nicht angehen, dass das Ergebnis schlechter ist als ohne - siehe Anhang.
Unten rechts ist wohl Merak (wenn ich mich nicht täusche), also der momentan untererste vom großen Wagen.

Beste Grüße und CS
Norbert
 

Anhänge

Oben