Probleme mit Star Adventurer und MGEN - Einnorden/Scheinern/Polar Alignment

Okke_Dillen

Mitglied
Moin,

:oops::oops::oops: auf diesen Bild-Vergleich fällt mir nur eins ein: der Mgen verhindert die Drehung der RA-Achse!

Oder: du hast die Beschriftung verwechselt :oops::ROFLMAO:
 

Norbert-A

Mitglied
Nein Okke,
ich konnte es zwar auch kaum glauben und hab deshalb die Fotos inkl. Beschriftung mehrfach kontrolliert!
Da ich meine Tests immer in der gleichen Reihenfolge mache (also erst ohne und anschließend mit MGEN) und das Bild ohne MGEN eine niedrigere Bildnummer hat,
ist das eindeutig.
Das Bild ohne MGEN hat die Bildnummer _Y6A9784 - sorry habe ich im Anhang nicht eingebunden - stimmt aber trotzdem ;-)
 

Okke_Dillen

Mitglied
Puh... und wenn der Mgen während der 10 Minuten nicht gemeckert hat, behielt er seinen Leitstern im "Auge"! Auch klar!
Wenn er seinen Leitstern im Auge behielt, das Foto aber derart ausgeprägte Strichspuren zeigt, kann es nur die Schlußfolgerung geben, daß Mgen und Fotokamera zueinander nicht fest sind, also derer optische Achsen auseinanderlaufen über die Zeit.

Sieht jemand noch eine andere Schlußfolgerung?

Ich sähe noch eine sehr wilde, aber da müßte im MGEN etwas dermaßen verquer laufen, daß ich das ausschließen möchte (Verdrahtungs- UND Softwarefehler gleichzeitig....!!!)
 

Norbert-A

Mitglied
MGEN hat nicht gemeckert, Leitrohr inkl. Guidingcam war fest, Kalibrierung war 100% (wie immer), Leitstern war die ganze Zeit im Fenster und hat sich nur geringfügig nach unten verschoben - innerhalb von 2 Stunden!
Ich brauche (glaube ich) mal eine anständige Unterweisung am MGEN - am besten live und in Farbe am lebenden Modell ;)
Auf der anderen Seite. Wenn der SA bei 200mm über 10 Min. derartig runde Sterne liefert, ist die Frage, was soll der MGEN da noch verbessern? :)
 

DonMatu

Mitglied
Nur mal so am Rande: ist der MGEN dem seeing hinterhergelaufen und hat angefangen in RA "zu schwingen"?
Ich finde gerade die Einstellungen des MGEN nicht, falls die schon mal hier genannt wurden.
Wenn ich mich Recht erinner (Tommy hatte mir das vor Jahren mal so mitgeteilt), kann bei zu agressiver RA-Einstellung die Fluktuation durch das Seeing dem MGEN vorgaukeln, dass er den Stern über RA-Befehle neu zentrieren muss; die Striche müssten dann in RA liegen.

CS Christian
 

Optikus

Mitglied
Aber wie kann dann so eine glatte Spur entstehen? Wenn der MGEN gependelt hätte müßte das anders aussehen. Wenn er auf ein Hotpixel geguidet hätte wäre der stationär gewesen und es hätte Bild 2 wie Bild 1 aussehen müssen.

Sehr rätselhaft.

CS
Jörg
 

Demokrat

Mitglied
Kann der MGen nicht auch dithering? (Sollte er jedoch nicht während einer Aufnahme machen)
Vielleicht läuft da was schief?
 

Optikus

Mitglied
Moin,

kann ich mir irgendwie nicht vorstellen - will es aber auch nicht ausschließen.

Für mich sieht das auch so aus, dass der MGEN irgendwie das normale Nachführen aufgehoben hat, nur wenn der Leitstern im Bild geblieben ist - gehen wir mal davon aus dass der "Stern" irgend ein Chipeffekt war und deswegen feststand - hat der MGEN keine Abweichung erkannt und dürfte nichts gemacht haben. Hat er aber, denn er hat irgendwie die Nachführung aufgehalten.

Auf der anderen Seite hat sich das Sternfeld gegenüber der Aufnahmekamera bewegt - das ist an sich ein Widerspruch in sich, wenn Norbert wie er schrieb die beiden Achsen eingerichtet und alles bombenfest war. Kann es sein, dass der MGEN das Bild, auf das er geguidet hat, nicht erneuert hat? Also die Bildaufnahme der Leitkamera hing? Dann würde der MGEN denken, er guidet, aber das Bild ändert sich nicht mit der Himmelsdrehung bzw. nicht mit der richtigen Geschwindigkeit. So glatt wie die Spuren sind muss es ja ein kontinuierlicher Vorgang sein, irgend ein gezappel würde man in den Spuren ja sehen!

Ishikawa - Diagramm? Da begeht mein Samowar Okinawa :ROFLMAO: - mal ehrlich, wenn wir das durch haben kriegen wir nen Doktor in Forensik ...

CS
Jörg
 
Zuletzt bearbeitet:

Demokrat

Mitglied
Es wäre vielleicht an der Zeit, sich einen zweiten Mgen auszuborgen und mit dem eine Aufnahme zu machen. Kann ja sein, dass er einfach defekt ist. Oder? :oops:
 

Optikus

Mitglied
Wäre ne Idee, da muss was elementar faul sein, mir gehen langsam die Ideen aus.

Dass der SA an sich seine Arbeit macht zeigt Bild 1. Nachdem das Setup geflöht ist sieht das Ergebnis ja recht ordentlich aus.

Das Chaos beginnt mit dem Eingriff der Steuerung. Da kann ja irgendwas nicht passen. Was mir nicht in den Kopf geht ist die Diskrepanz zwischen der Aufnahmekamera und dem MGEN-Bild. Wenn die Kamera des MGEN ihren "Film" aufnimmt müßte sie ja die Änderung des Bilds an den MGEN weitergeben. Der müßte dann versuchen zu korrigieren. hier hat er offenbar die Nachführung dauerhaft gebremst. Wie kann das sein?

Entweder ist die Einstellung des MGEN gewaltig Murks oder das Ding hat einen Hau - oder das Nachführkabel ...

CS
Jörg
 

Okke_Dillen

Mitglied
Norbert, ich muß dir attestieren, daß du hier die bisher unknackbarste Nuß präsentierst!

...und deswegen, glaube ich so langsam auch, daß dies
Entweder ist die Einstellung des MGEN gewaltig Murks oder das Ding hat einen Hau - oder das Nachführkabel ...
die letzte verbleibende Möglichkeit ist :oops: ...

...und dies
...der Mgen verhindert die Drehung der RA-Achse!
die Konsequenz daraus ist.

...und dies so langsam unvermeidbar wird
Es wäre vielleicht an der Zeit, sich einen zweiten Mgen auszuborgen und mit dem eine Aufnahme zu machen. Kann ja sein, dass er einfach defekt ist. Oder? :oops:
Verdutzte Grüße,
Okke
 

Norbert-A

Mitglied
Hallo allerseits,

also zunächst mal mein Plan.
Ab übermorgen bin ich für 2 Wochen auf Sizilien und ob ich den SA da nutze, entscheide ich spontan - ist aber nicht wirklich wichtig - schaun wir mal. Den MGEN lasse ich zu Hause.

Wenn ich wieder zurück bin, werde ich wahrscheinlich mit meinem ganzen Gerödel mal einen kleinen Abstecher nach Wien machen um Tommy zu besuchen und um Rat zu fragen.
Ansonsten, wenn sich das in der Zwischenzeit ergibt, tausche ich den MGEN mal mit meinen Astrokollegen um zu sehen, ob sich da grundsätzlich etwas ändert. Ich kenne ja den MGEN noch nicht gut, aber ich gehe von meinem technischen Verständnis davon aus, dass der prinzipiell richtig funktioniert. Ob meine Vermutung tatsächlich stimmt, wird die Zukunft (und da besonders Tommys Analyse) zeigen.

Ich kann und will natürlich niemand zumuten, die vergangenen 250 Beiträge dieses Themas durchzugehen, aber die meisten Fragen sind da eigentlich schon beantwortet.

Christian
Das seeing war bei dem Mond natürlich suboptimal, aber für den Test durchaus geeignet. Diese Einstellungen habe ich übernommen: https://www.youtube.com/watch?v=8B6ZlpSGDBs

Stefan
Nein, das war ein lebendiger Stern und kein Hotpixel.

Jörg
Du hast Recht - echt rätselhaft.
Natürlich habe die Einstellungen auch mehrfach kontrolliert, aber ausschließen kann ich (aufgrund mangelnder Erfahrung) natürlich nichts. Die Kabel sehen anständig aus.

Niki
Mache ich bei Gelegenheit - glaube ich aber nicht.

Okke
Danke für die Blumen :)
Wenn schon Chaos, dann richtig.

Beste Grüße und CS
Norbert
 

Optikus

Mitglied
Hallo Norbert,

ein echtes Qualitätsproblem, aber einfach kann ja jeder ...

Bin mal gespannt was Tommy sagt, wenn er das im Original gesehen hat.

CS
Jörg
 

Norbert-A

Mitglied
Entschuldigung!!!

Mir ist ein grober Fehler unterlaufen, womit sich einiges erklärt.
Das erster Foto in dem Beitrag 240 (also SA ohne MGEN) hat "nicht" 10 Min. Belichtungszeit, sondern lediglich 86 Sek. Insofern natürlich auch kein Wunder, dass die Sterne dort rund sind. Inzwischen habe ich alle Fotos von dem Test erneut kontrolliert.
Es ist mir peinlich - sorry. Da hat sich eine abgebrochene Aufnahme dazwischen gemogelt.
Das hier angehängte Foto hat die besagte Belichtungszeit von 10 Minuten und das sieht vom SA ohne MGEN natürlich nicht mehr so toll aus.

Demnach hat der MGEN doch einen positiven Einfluss gehabt - wenn auch nicht optimal.

Beste Grüße und CS
Norbert
 

Anhänge

Okke_Dillen

Mitglied
:ROFLMAO::ROFLMAO::ROFLMAO:

Ok. Der MGen tut, und er beruhigt die Schose in der Achse "1Uhr-7Uhr". Die Bewegung, die wir in dem geguideten Bild noch sehen, kömmte demnach zB durch nicht ausreichende Nordung, obwohl ich mir das nicht vorstellen kann, du müßtest inzwischen den schwarzen Gürtel im Einnorden haben! :cool: Anderrseits, 10 Minuten ist schon ne Hausnummer! Da sieht man halt auch kleine Fehler. Was hattest du bei dem Foto gleich wieder für eine Brennweite, ist das noch das 135er (wars glaub ich) oder 200 oder mehr?
Kannst du angeben wo Norden ist im Bild? Evtl auf 10 oder 4 Uhr? (bin da nicht so firm)

Andererseits, bei genauem Hinsehen sehe ich im Randbereich der Striche jeweils eine Aufhellung und in der Mitte eine Abschwächung, so als ob die Belichtung der äußeren Strichbereiche länger wäre. Genau das ist der Fall, wenn in Strichrichtung eine etwa sinusförmige Taumelbewegung stattfindet. Das deutet auf eine Taumelbewegung quer zur RA-Achse. Ein einzelner kompletter Periodendurchlauf genügt, das so aussehen zu lassen. Oder ganzzahlige Vielfache davon (je nach Ungleichmäßigkeit in der Belichtung mehr oder weniger ganzzahlig). Setze ich also mal einen schwarzen Gürtel in Einnorden voraus, sehen wir hier das auf und ab, das möglicherweise von einer eiernden Schnecke verursacht wird, indem sie die RA-Achse hin und her drückt. Dazu müßte allerdings einiges mechanisch an der Monti "unfein" sein. Das Achsspiel der RA ist zu groß, das kann man prüfen -> nachspannen, wenn möglich. Damit hätte man aber erst die Auswirkung unterdrückt. Die Ursache für den periodisch eirigen Lauf muß man dann noch angehen. Was kommt da in Frage? Die Schnecke... was noch? Was macht binnen 10 min mindestens einen Periodendurchlauf? Wenn mehrere, ab welcher BZ beobachtet man nur noch 1 vollständige Periode und zu welchem Rädchen im Getriebe paßt das dann?

Vllt gibts noch ne andere Erklärung? Zu meim obigen Ansatz müßt der SA schon in einem bedauerlichen Zustand sein, damit das hinhaut. Unmöglich ist das nicht, wenn auch wenig wahrscheinlich (sollte jedenfalls). Prüfen kannst du ja mal, ob sich die RA-Lagerung zu irgendwelchen Wackeleien hinreißen läßt. Verwende Hebel, dann spürt man es besser.

Good luck!
Okke ;)
 

Norbert-A

Mitglied
Hallo Okke,

Danke für Deine Analyse.

Zunächst zur Ausrichtung. Da ich ja diesmal kein Kugelkopf unter der Hauptkamera hatte hing die direkt auf der L-Schiene des SA. Ich habe alle Bilder um 142 Grad nach rechts gedreht, damit mir die Orientierung im Verhältnis zu Stellarium leichter viel. Die Ausrichtung der Kamera ohne Drehung mit ähnlichem 100% Ausschnitt sieht so aus wie in diesem Anhang hier. Merak stand also von meinem Standort um 02:16 Uhr im Nordwesten. Bezogen auf das gedrehte Foto unter #258 ist Norden gerade rechts, also 3 Uhr.

Alle anderen Parameter sind bei dem ganzen Tests am Himmel immer nahezu identisch, also 200mm Brennweite bei 10 Min. Belichtungszeit.

Das Achsspiel hatte Tommy auch mal mal im Verdacht, allerdings war das nicht dingfest zu machen - was nichts heißen soll.
Schneckentanz kommt da schon eher in Frage. Da mir die Vergleichsmöglichkeiten und die Erfahrung fehlt, muss sich das jemand angucken, der den SA praktisch im Schlaf „in und auswendig kennt“. Da fällt mir momentan (besonders in Verbindung mit dem MGEN) nur Tommy ein.

Falls jemand einen vergleichbaren Experten in Deutschland (vorzugsweise Bayern) kennt, könnte ich mir den Weg nach Wien sparen ;) Ich habe aber wenig Hoffnung, dass so jemand jetzt urplötzlich aus dem Busch springt.

Ansonsten haben sich die Artefakte zwar geändert und ich habe einiges gelernt, aber unter dem Strich bin ich nicht wirklich weiter als ganz am Anfang. Daher mache ich jetzt erstmal Urlaub und danach sehen wir weiter.

Beste Grüße und CS
Norbert
 

Anhänge

Der_Peter

Mitglied
...
Schneckentanz kommt da schon eher in Frage. Da mir die Vergleichsmöglichkeiten und die Erfahrung fehlt, muss sich das jemand angucken, der den SA praktisch im Schlaf „in und auswendig kennt“. Da fällt mir momentan (besonders in Verbindung mit dem MGEN) nur Tommy ein.

Falls jemand einen vergleichbaren Experten in Deutschland (vorzugsweise Bayern) kennt, könnte ich mir den Weg nach Wien sparen ;) Ich habe aber wenig Hoffnung, dass so jemand jetzt urplötzlich aus dem Busch springt.
...
Morgen,

Du könntest wg. eines Checks des SA mal mit Karl Kloss sprechen:

 

Achim_B

Mitglied
Hallo zusammen,

wenn ich die Sterne in der ungeguideten Aufnahme mal ganz volkstümlich beschreiben darf: Zwei durch eine dünne Linie verbundene Punkte mit einem Haken dran. Das würde ich so interpretieren, daß während der Belichtung eine ruckartige oder zumindest schnelle Bewegung aufgetreten ist. Das ergibt die beiden Punkte und die Linie. Der Haken könnte durch eine dadurch hervorgerufene Schwingung wo auch immer im System entstanden sein. Wie Okke schon schrieb, ist auch in der geguideten Aufnahme eine Verjüngung in der Strichspur zu sehen, aber fragt mich nicht, wo der Haken geblieben ist. Vielleicht (!) ist die vermutete (!) Schwingung durch das Gegensteuern des MGEN ausgeblieben. Man soll bekanntlich nie "nie" sagen... Als nächstes fällt auf, daß bei immerhin 86 Sek. Belichtungszeit die Sterne rund sind, demzufolge dürfte dieser Effekt nur alle paar Minuten auftreten. Wenn ich dieses Problem an der Backe hätte, würde ich als nächsten Test fünfzig mit 90 Sekunden belichtete Aufnahmen machen. Dann stellt sich heraus, ob diese Vermutung richtig ist und wenn ja, in welchen Zeitabständen das Problem Auftritt. Daraus lassen sich gegebenenfalls weitere Rückschlüsse ziehen.

Gruß
Achim
 

Sternwind

Mitglied
Hallo Norbert,

im Foto aus #258 sieht man das RA-Schneckenspiel
und eine Drift in Deklination durch ungenaue Polausrichtung.

Anhang Bild 1:
SkyChart-Screenshot mit dem gleichen Himmelsausschnitt mit Koordinatennetz.

merak_skychart.jpg


Bild 2:
vergrößerter Ausschnitt des Fotos und eine Zeichnung der Sternbewegung in RA und Dec.

drift2.jpg

Die Helligkeitsunterschiede in der Sternspur resultiern aus der nicht gleichförmigen Bewegung:
oben und unten in der Kurve geht's langsamer.

Wenn das Schneckenrad der SA 144 Zähne hat dreht sich Schnecke in 10 min genau einmal.
D.h. bei 10 min Belichtungszeit ergibt sich eine vollständige Abbildung des Schneckenfehlers.
Ich denke das deckt sich mit Bild 2.


Gruß
Tilo
 

Norbert-A

Mitglied
Hallo Der_Peter,
ich weiß natürlich nicht in welchem Verhältnis Du zu Kerl Kloss stehst.
Insofern bin ich jetzt mal vorsichtig zurückhaltend.
Denn bei Karl Kloss habe ich den SA erworben und nicht das ich falsch verstanden werde,
Karl Kloss ist sehr freundlich und in der Regel auch sehr hilfsbereit.
Allerdings habe ich mehrfach die Erfahrung mit Ihm gemacht, dass er immer unglaublich viel zu tun hat, gestresst wirkt und den SA eher umtauscht als sich mit dem Innenleben zu beschäftigen.
Das hilft in meinem Fall aber nur begrenzt, weil ich dann immer wieder von vorne anfange, zumindest was die Zentrierung des Polsuchers betrifft.
Also gut, bevor ich mich mit dem SA auf den Weg nach Wien mache, werde ich Karl Kloss erneut bitten sich meinen SA mal genau anzusehen.
Im übrigen habe ich von SA-erfahrenen Kollegen gehört, dass es bei den SA’s doch auch große Unterschiede in der Fertigungsstreuung gibt. Der besagte Kollege war dann auch erst bei seinem Dritten einigermaßen zufrieden.

Hallo Achim,
das sehe ich ähnlich und diese Verzerrungsstruktur ist auch bei den anderen 4 Aufnahmen ohne MGEN exakt identisch. Solche Haken hatte ich bisher auch noch nicht als Strichspur. Ich weiß jetzt nicht genau, was Du unter ruckartig versteht, aber nach meiner Vorstellung/Vermutung deutet das eher auf ein Schneckenproblem hin. Genau um diesen Fehler einzukreisen, teste ich ja nun schon mehrfach (auf Euer anraten hin) mit 10 Min. Belichtungszeit. Obwohl natürlich klar ist, dass der SA mit 200mm bei 10 Min. deutlich überfordert ist. Es geht also nicht um optimale Ergebnisse bei 10 Min. Belichtungszeit, sondern ausschließlich um die Fehlersuche.

Gut, dass der SA bis 90 Sek. runde Sterne liefert, ist nicht neu. So habe ich ihn ja schließlich mehrfach erfolgreich genutzt, aber mit der relativ kurzen Belichtungszeit von 90 Sek. kommst Du halt schnell an Grenzen. Von 90 Sek. Belichtungen habe ich einige lange Sequenzen. Das bräuchte man nicht neu testen und das bringt uns offensichtlich nicht wirklich weiter - leider. Aber Danke für Deinen Hinweis.

Hallo Tilo,
richtig, das hast Du gut erkannt - insofern sind wir uns einig.

Das ich nach der angeblich sehr guten Zentrierung des Polsuchers im SA über die Zeitachse nicht mehr so genau einnorden kann wie vorher, wundert und verunsichert mich ebenfalls.
Vor der erneuten Zentrierung blieb die Einnordung über 3-4 Stunden stabil, jetzt wandert Polaris bereits nach einer Stunde schon leicht vom Kreis ab, was natürlich auf einen Fehler hinweist.
****************************************
Liebe Leute,

ich sehe ein, dass es mühsam und wahrscheinlich auch langweilig ist, sich dieses ganze Thema mit inzwischen 265 Beiträgen durchzulesen, aber ich antworte (wie auch hier wieder) auf Fragen, die bereits mehrfach beantwortet wurden - was ebenfalls ermüdend ist und bitte um Euer Verständnis.

Gleichwohl Danke ich Euch für Eure Aufmerksamkeit und die vielen hilfreichen Vorschläge, Erklärungen, Denkanstöße usw. Dennoch bekomme ich immer mehr den Eindruck, dass wir uns im Kreis drehen und einfach nicht richtig vorankommen.
Dazu kommt, dass ich jetzt erstmal 2 Wochen im Urlaub bin.
Also lass uns mal ein wenig Pause machen.
Nach meinem Urlaub sehen wir weiter.

Beste Grüße und CS
Norbert
 
Hallo Norbert,
als erstes wünsche ich Dir einen schönen erholsamen Urlaub.
Nimm alles mit und versuche mal 5 Min Aufnahmen mit Mgen wenn die Sterne dann rund werden ist das immer noch genug Belichtungszeit.
Und den rest bekommen wir dann auch geklärt denke ich.

CS und schönen Urlaub,
Gruß Wolfgang.
 

Der_Peter

Mitglied
Hallo Norbert,

keine Sorge, ist nur ein vernünftiges Lieferanten-Kunden-Verhältnis.


@ all

Anzahl Zähne des Schneckenzahnrads und Periode der Schnecke in Minuten:
Wie lautet da nochmal die Formel? In Niki's Link finde ich nur Weise, die locker mal das Ergebnis ihrer Kalkulation raushauen, aber nicht die Formel. ;)
 

Sternwind

Mitglied
Hallo Peter,

Periode der Schnecke in Minuten = Tageslänge in Minuten / Anzahl Zähne

Die RA-Achse dreht sich ja um 360° pro Tag.
Für die 360° der RA-Achse muss sich die Schnecke um Anzahl Zähne des Schneckenrades oft drehen.

1440 min/144 = 10min
siderisch genau: 1436,... min/144 = 9.9... min

Gruß
Tilo
 
Oben